Customer Engagement & Dynamics CRM Forum

 View Only
  • 1.  Connection Issue with our local environment after upgrading to V9.1

    GOLD CONTRIBUTOR
    Posted Nov 30, 2022 02:20 PM
    Hello,

    After upgrading dynamics 365 V9.0 to dynamics 365 V9.1.12.17 in our local environment, we are facing connection problem.
    When we ran this command: Get-CrmConnection -OrganizationName ProductSupportDev -ServerUrl https://mysite.gc.ca:443 -Credential $cred
    We got the following error.



    When we ran the following command: Get-CrmOrganizations -ServerUrl https://mysite.gc.ca -Credential $cred
    We got this result:



    We don't understand why this result is showing http://myservername:5555/ProductSupportDev/ and not https://mysite.gc.ca/ProductSupportDev
    We checked IIS. The certificate mysite.gc.ca looks valid.

    We can open organizations in browser. For example, for https://mysite.gc.ca/ProductSupportDev
    we got the right result:



    We did not have this issue before the upgrading, i.e., with our local V9.0 .
    Any help will be very appreciated.

    Thanks,

    ------------------------------
    Arsene Sabas
    Canadian Nuclear Safety Commission
    Ottawa
    ------------------------------


  • 2.  RE: Connection Issue with our local environment after upgrading to V9.1

    GOLD CONTRIBUTOR
    Posted Nov 30, 2022 09:51 PM
    Hello,

    I resolved the issue by using this web page: https://support.clickdimensions.com/hc/en-us/articles/115001162354/

    Thanks

    ------------------------------
    Arsene Sabas
    Canadian Nuclear Safety Commission
    Ottawa
    ------------------------------



If you've found this thread useful, dive deeper into User Group community content by role