Customer Engagement & Dynamics CRM Forum

Expand all | Collapse all

Chrome and CRM 8.2 on premise

  • 1.  Chrome and CRM 8.2 on premise

    TOP CONTRIBUTOR
    Posted 9 days ago
    We've just upgraded to Chrome 75 and it did not solve the issue I'm having so I kept digging and found a work around.  I'm wondering if anyone has had an issue with Chrome not returning results when there is too much data to return.  I noticed when I open the Users grid view it just spins and never returns anything in Chrome.  It works just fine in I/E.  So I set my grid view to display less than 25 records by pinning a very small view in I/E.  I then logged in using Chrome, went to that view and it displayed fine, and fast.  This happened once before with Chrome and a dashboard view for another user.  I thought it was a quirk, but when it can't retrieve 200 rows to a grid view that says we're heading for issues we just haven't bumped into yet.

    Has anyone else experienced this with Chrome and is there some sort of setting or something I can set to make this work so that I don't have to restrict view sizes for Chrome?

    Donna

    ------------------------------
    Donna Liotta
    Manager Business Applications
    National Safety Council
    Itasca IL
    ------------------------------


  • 2.  RE: Chrome and CRM 8.2 on premise

    GOLD CONTRIBUTOR
    Posted 9 days ago
    Donna, there has been a lot of problems with current update of Chrome and D365 on chrome.
    Look at this thread:

    https://www.crmug.com/communities/community-home/digestviewer/viewthread?MessageKey=0760dc85-73ba-4341-beea-653f3551ff41&CommunityKey=dc83c23b-ede0-4070-ae7a-dd90859148a6&tab=digestviewer#bm0760dc85-73ba-4341-beea-653f3551ff41

    ------------------------------
    Sunil Raheja
    Aha Apps
    Glen Allen VA
    https://www.ahaapps.com/microsoft-dynamics-crm/
    ------------------------------



  • 3.  RE: Chrome and CRM 8.2 on premise

    GOLD CONTRIBUTOR
    Posted 9 days ago
    Update:
    I just got an email from Microsoft acknowledging the issue. The workarounds mentioned as:
    1. using older version of chrome (74 or below)
    2. download chrome beta version 76
    3. Use a different browser.

    ------------------------------
    Sunil Raheja
    Aha Apps
    Glen Allen VA
    https://www.ahaapps.com/microsoft-dynamics-crm/
    ------------------------------



  • 4.  RE: Chrome and CRM 8.2 on premise

    Posted 8 days ago
    ​We had this issue and one of our admins noticed that we would only have issues with forms that didn't have any java script on them.  He added a dummy java script to the forms that we commonly use that didn't already have one (no actual code - just a script) and it resolved the issue.

    ------------------------------
    Amanda Aarsvold
    Federated Insurance
    ------------------------------



  • 5.  RE: Chrome and CRM 8.2 on premise

    TOP CONTRIBUTOR
    Posted 8 days ago
    Just FYI - here is the actual email we received from MSFT.


    ------------------------------
    Laura Mortick
    Marketing Information Systems Manager
    Terracon
    Olathe KS
    ------------------------------



If you've found this thread useful, dive deeper into User Group community content by role