Customer Engagement & Dynamics CRM Forum

Expand all | Collapse all

Anyone seen missing fields Classic vs Unified Interface?

  • 1.  Anyone seen missing fields Classic vs Unified Interface?

    Posted Nov 01, 2019 06:22 PM
    Hi guys,

    We're in the middle of transitioning from the Dynamics Classic Interface to the Unified Interface, and I ran into an issue I haven't been able to figure out yet...we have two custom fields we added months ago to our Accounts form, that aren't showing up on the unified interface. Anyone run into this problem before?

    Classic:

    UI:

    Thanks,
    Nick


    ------------------------------
    Nick Whiting
    Wavetronix
    Provo UT
    ------------------------------
    Academy - Online Interactive Learning from Experts


  • 2.  RE: Anyone seen missing fields Classic vs Unified Interface?

    Posted Nov 01, 2019 10:15 PM
    Hi Nick

    I've never experienced that before.
    Are you able to see those fields in the model-driven form designer? (or classic form designer)

    ------------------------------
    Linn Zaw Win
    Senior Technical Consultant
    DXC Technology
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 3.  RE: Anyone seen missing fields Classic vs Unified Interface?

    TOP CONTRIBUTOR
    Posted Nov 02, 2019 07:22 PM
    Out of curiosity, what browser are you using? I just ran across a situation with a user who had added a child record to the account, but it did not display in the subgrid for that entity. The subgrid is not filtered on the form, so it was baffling. The child record could be found by searching for it and it showed as being associated to the correct account. As admin, I determined that I could see it just fine on the right account. Turns out after she switched from using IE to Chrome, she was able to see it! I have no idea if it's related to your situation, but it was enough of a surprise to me that I thought I'd share!

    Best of luck figuring it out!

    ------------------------------
    Julie Reynolds
    Enterprise Information Steward II
    Brotherhood Mutual Insurance
    Fort Wayne IN
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 4.  RE: Anyone seen missing fields Classic vs Unified Interface?

    Posted Nov 04, 2019 11:06 AM
    Edited by Nick Whiting Nov 04, 2019 11:07 AM
    Good idea, I hadn't tried a different browser yet, but I can give that a try. I've been using Chrome, but haven't tried Firefox or IE/Edge yet.

    ------------------------------
    Nick Whiting
    Wavetronix
    Provo UT
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 5.  RE: Anyone seen missing fields Classic vs Unified Interface?

    Posted Nov 04, 2019 08:10 AM

    I'm sure you've already thought of this, but what pops up for me is the cache.  If you haven't already done so, you should try clearing the cache.  Chrome seems to be the worst for needing this to be done, but It can help with any browser.

     

    Hope works!

     

    CYNTHIA LAGUEUX

    Membership Information Systems Specialist | Spécialiste des systèmes d'information et d'adhésions

     

    SO_Canada_Mark_Web_Red_Grey

     




    Academy - Online Interactive Learning from Experts


  • 6.  RE: Anyone seen missing fields Classic vs Unified Interface?

    Posted Nov 04, 2019 11:09 AM
    I thought I tried clearing the cache, but now I don't remember haha. I'll give that a try.

    ------------------------------
    Nick Whiting
    Wavetronix
    Provo UT
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 7.  RE: Anyone seen missing fields Classic vs Unified Interface?

    SILVER CONTRIBUTOR
    Posted Nov 04, 2019 08:55 AM

    Are you sure you are using the same form to view those fields in the web-ui vs. the UCI?  In your screenshots you have "Account UCI" as the form, but in the UCI interface you are looking at the form "Account".

     

     

    The information contained in this message is proprietary and/or confidential. If you are not the intended recipient, please: (i) delete the message and all copies; (ii) do not disclose, distribute or use the message in any manner; and (iii) notify the sender immediately. In addition, please be aware that any message addressed to our domain is subject to archiving and review by persons other than the intended recipient. Thank you.



    Academy - Online Interactive Learning from Experts


  • 8.  RE: Anyone seen missing fields Classic vs Unified Interface?

    Posted Nov 04, 2019 11:07 AM
    I thought so...but that's a good find I hadn't noticed. I'll check it out and get back. Thanks for the reply!

    ------------------------------
    Nick Whiting
    Wavetronix
    Provo UT
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 9.  RE: Anyone seen missing fields Classic vs Unified Interface?

    Posted Nov 04, 2019 05:04 PM
    This was the issue, thank you! It was defaulting to a form I wasn't expecting. I made changes, and now I see the info I need. Thanks again!


    ------------------------------
    Nick Whiting
    Wavetronix
    Provo UT
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 10.  RE: Anyone seen missing fields Classic vs Unified Interface?

    Posted Nov 04, 2019 05:09 PM
    Hey Linn, thanks for the reply. I found my UI app was defaulting to an old form I wasn't expecting, so I made a change and it's now got the correct information.
    Academy - Online Interactive Learning from Experts


If you've found this thread useful, dive deeper into User Group community content by role