Customer Engagement & Dynamics CRM Forum

Expand all | Collapse all

Related lookup not working after V9.1 upgrade

  • 1.  Related lookup not working after V9.1 upgrade

    TOP CONTRIBUTOR
    Posted 11 days ago
    Since we upgraded to V9.1, we have some functionality that is not working. On our opportunity, we list the related client and then the contact at that client/account.  We have set up a lookup field as shown below and it production, this is working correctly and the only contacts displayed are from the related company but in our sandbox which has been updated, we are able to search for a contact and all contacts that meet that criteria are displayed. Has anyone else experienced this issue?



    ------------------------------
    Laura Mortick
    Marketing Information Systems Manager
    Terracon
    Olathe KS
    ------------------------------


  • 2.  RE: Related lookup not working after V9.1 upgrade

    SILVER CONTRIBUTOR
    Posted 11 days ago
    Hi Laura,

    Yes!  We went to implement some related records filtering and noticed that it didn't work in a particular situation.

    1. Is in the Unified Interface
    2. Is on a quick create form

    We submitted a support request a few weeks ago and I suggest you do this as well.  The just got back to me today with the following response.



    ------------------------------
    Travis Judd
    CRM Developer
    Trek Bicycle Corporation
    WATERLOO WI
    ------------------------------



  • 3.  RE: Related lookup not working after V9.1 upgrade

    TOP CONTRIBUTOR
    Posted 10 days ago
    Travis,

    I would escalate with Microsoft.   That answer is not acceptable IMHO and if you push MS, they usually do more..

    ------------------------------
    Beth Burrell , MCP - MCSE - MCT

    Wesley Chapel FL
    ------------------------------



  • 4.  RE: Related lookup not working after V9.1 upgrade

    SILVER CONTRIBUTOR
    Posted 10 days ago
    Thanks Beth!

    I agree and would normally pursue it further but since this isn't a breaking issue (we found the issue when in development of a new feature) and we are okay with that particular response.  Typically they've been able to get fixes out within a month of them discovering the issue.

    There are other tickets that I am pursuing further.

    ------------------------------
    Travis Judd
    CRM Developer
    Trek Bicycle Corporation
    WATERLOO WI
    ------------------------------



  • 5.  RE: Related lookup not working after V9.1 upgrade

    TOP CONTRIBUTOR
    Posted 10 days ago
    ​Thanks to both of you for your reply.  We are submitting a ticket to MSFT as well.  Hope this is fixed quickly!
    thanks,
    Laura

    ------------------------------
    Laura Mortick
    Marketing Information Systems Manager
    Terracon
    Olathe KS
    ------------------------------



  • 6.  RE: Related lookup not working after V9.1 upgrade

    TOP CONTRIBUTOR
    Posted 9 days ago
    @Travis Judd our issue is now resolved. We did not change anything, but it is now working correctly.  We had a call with MSFT today and they indicated that they had not pushed anything but I don't know how else it would have fixed itself?  Does yours seem to be resolved or is it still not working correctly?​
    thanks! Laura

    ------------------------------
    Laura Mortick
    Marketing Information Systems Manager
    Terracon
    Olathe KS
    ------------------------------



  • 7.  RE: Related lookup not working after V9.1 upgrade

    SILVER CONTRIBUTOR
    Posted 9 days ago
    It still isn't working for us.

    Are we on the same version?

    It is only replicated in the unified interface quick create form.

    Let me know if you are on the next version.

    ------------------------------
    Travis Judd
    CRM Developer
    Trek Bicycle Corporation
    WATERLOO WI
    ------------------------------



  • 8.  RE: Related lookup not working after V9.1 upgrade

    TOP CONTRIBUTOR
    Posted 9 days ago
    Yes, we are on the same version. We were having the issue in the normal interface.  i check the Unified Interface and we do not have an issue there either.​

    ------------------------------
    Laura Mortick
    Marketing Information Systems Manager
    Terracon
    Olathe KS
    ------------------------------