Customer Engagement & Dynamics CRM Forum

Expand all | Collapse all

Outlook App Issues

  • 1.  Outlook App Issues

    SILVER CONTRIBUTOR
    Posted 12 days ago
    ​One of my users suddenly lost functionality in her 365 outlook app. When she goes to set an email regarding nothing shows up for her. No accounts, contacts, leads, or opportunities. No one else on my team is having this issue. I have already gone into her settings and confirmed that her email was enabled. I even re-ran the test and enable feature and she received the confirmation email with no change or improvement to her issue. Does anyone have suggestions on what has happened and what I can do to resolve the issue?

    ------------------------------
    Jennifer Kemp
    Weihe Engineers, Inc.
    Indianapolis IN
    ------------------------------


  • 2.  RE: Outlook App Issues

    TOP CONTRIBUTOR
    Posted 12 days ago
    @Jennifer Kemp - The Outlook App for Dynamics 365 is rendered by Internet Explorer. I have had success with issues like by opening IE, clearing the browser cache (history), closing, and re-opening Outlook. ​

    ------------------------------
    Aaron Back, MCSE
    Sr. Microsoft Dynamics 365 Consultant
    www.acemicrotech.com
    _______________________________________
    CRMUG Board Member
    CRMUG Chapter Leader - Cincinnati, Ohio
    ------------------------------



  • 3.  RE: Outlook App Issues

    SILVER CONTRIBUTOR
    Posted 12 days ago
    We followed what you suggested; however, it didn't resolve our issue.

    ------------------------------
    Jennifer Kemp
    Weihe Engineers, Inc.
    Indianapolis IN
    ------------------------------



  • 4.  RE: Outlook App Issues

    TOP CONTRIBUTOR
    Posted 11 days ago
    Good Morning @Jennifer Kemp!
    Have you uninstalled the app and re-installed it? That resolved the issue for some of my users.

    I know this is a long shot, but you didn't change her security role did you? If you are using D365 Online, the Outlook App is actually managed in "My Apps" and you need to enable security roles for it.  I am sure you have done this, but just thought I'd mention it.

    Laura​

    ------------------------------
    Laura Mortick
    Marketing Information Systems Manager
    Terracon
    Olathe KS
    ------------------------------



  • 5.  RE: Outlook App Issues

    SILVER CONTRIBUTOR
    Posted 11 days ago
    ​This is the frustrating thing as nothing has changed. I made sure relevant search is enabled, she has the correct security role, I have checked her mailbox default settings and I have re-test and enabled her mailbox. We have uninstalled and reinstalled we have also cleared her browser cache and nothing is helping. One day it was working and the next it wasn't. I have also seen other users post having the same issue with some of their users and not all. I have tried everything suggested on those posts still with no success.


    ------------------------------
    Jennifer Kemp
    Weihe Engineers, Inc.
    Indianapolis IN
    ------------------------------



  • 6.  RE: Outlook App Issues

    GOLD CONTRIBUTOR
    Posted 11 days ago
    Hi Jennifer-
      I actually just posted these same instructions in a similar post.  I had the same issue a couple of weeks back and this is what MS support recommended.  It did work for me and so I hope it helps your user as well.

    1. Launch Outlook on your desktop and click on Dynamics 365 app from the Outlook ribbon on top.
    2. Go to File Explorer -> C drive -> Windows Folder -> System32 -> F12 -> IEChooser.exe
    3. Once you open IEChooser, you will find Click on Dynamics 365 thread
    4. Go to Network tab and click clear cache button on top.
    5. Try to perform search in Dynamics 365 App for Outlook after few minutes of clearing the cache.

    #OutlookAppNoSearchResults

    ------------------------------
    Ron Goetz
    Knowledge Mgr
    SPX Hydraulic Technologies
    Rockford IL
    ------------------------------



  • 7.  RE: Outlook App Issues

    GOLD CONTRIBUTOR
    Posted 11 days ago
    Hello Ron,

    Thank you for the fix we had the same issue here on a couple machines. It worked for me.

    Thanks Again,


    ------------------------------
    Brant Paquette
    BA
    SynerComm
    Brookfield WI
    ------------------------------



  • 8.  RE: Outlook App Issues

    SILVER CONTRIBUTOR
    Posted 11 days ago
    Ron,

    Thank you! This fixed the problem!

    ------------------------------
    Jennifer Kemp
    Weihe Engineers, Inc.
    Indianapolis IN
    ------------------------------



  • 9.  RE: Outlook App Issues

    SILVER CONTRIBUTOR
    Posted 11 days ago
    I had a support request open with Microsoft about this and they gave the instructions that Ron posted. This worked for our users as well. Microsoft support has confirmed this is a bug but they didn't give a time frame for a fix. They suggested the IEChooser workaround for now.

    ------------------------------
    Andy Arndt
    Minitab, Inc.
    State College PA
    ------------------------------