Customer Engagement & Dynamics CRM Forum

Expand all | Collapse all

Field Service Administration - items to be set up do not have a menu

  • 1.  Field Service Administration - items to be set up do not have a menu

    SILVER CONTRIBUTOR
    Posted 10 days ago
    ​I am trying to set up items in order to create a Work Order. I go to Administration then access any of those items to be set up like Resources, Priorities, Tax Codes and so on.
    The menu (that contains Add New and so on...) is missing.
    Please see attached. ….The attach button here on CRMUG not working...
    I do have the Admin permissions and I have tried opening the solution in Chrome, Edge and IE. I am stuck, I looked for different ways of accessing those items to be set up and for example the Work Order Type I managed to set it up from service Settings, but not Tax Codes...

    ------------------------------
    Emilia Scott

    ------------------------------


  • 2.  RE: Field Service Administration - items to be set up do not have a menu

    TOP CONTRIBUTOR
    Posted 10 days ago
    Hi Emilia,
    What I have seen and learned is: if the menu is missing for entities its most of the time browser related. Try to clear your cache, simple but sometimes powerfull. If that does not work try different browser and check with colleagues if they have the same.

    ------------------------------
    Axel Girgensohn
    Dynamics CRM Specialist
    Aller Media AB
    ------------------------------



  • 3.  RE: Field Service Administration - items to be set up do not have a menu

    SILVER CONTRIBUTOR
    Posted 5 days ago
    Yes, my colleague has the same experience. I tried:
    •  clearing cache
    • different browsers
    • check security roles
    • access the Administration various ways
    I am on Customer Engagement version 9.0
    I have the following:
    1. unified interface - Customer Service Hub, Field Resource Hub
    2. web - Dynamics 365 - custom and Field Service
    I am confused as to how do I access Field Service settings in the new UI: customer service Hub has Service Management on the left hand side menu, but Field Resource Hub does not.
    If I go to the Field Service App (which by the way says its a legacy app so WEB) it does have the Administration on the left hand side and I access it from there but no menu to add, edit aso.


    ------------------------------
    Emilia Scott
    Data Architect
    ------------------------------



If you've found this thread useful, dive deeper into User Group community content by role