Customer Engagement & Dynamics CRM Forum

Expand all | Collapse all

SDK compatibility with .NET 5.0

  • 1.  SDK compatibility with .NET 5.0

    GOLD CONTRIBUTOR
    Posted 16 days ago
    Hi,

    .NET 5.0 has been released yesterday  https://docs.microsoft.com/en-us/dotnet/core/dotnet-five
    Does someone know whether.NET 5.0 is compatible with Dyn 365?

    Thanks

    ------------------------------
    Christian J. Betrisey
    Software Developer
    American College of Emergency Physicians
    Irving TX
    ------------------------------
    The first step toward cloud success. - Migrate from CRM to D365 with expert guidance from Microsoft. I'm Ready


  • 2.  RE: SDK compatibility with .NET 5.0

    Posted 16 days ago
    Hi Cristian,

    Development of the .NET Core CDS SDK is currently in Alpha and currently targets 3.0 / 3.1. I imagine they would add .NET 5 support closer to release. That said, you can raise the question on the Github repo to get an answer from the team directly.

    https://github.com/microsoft/PowerPlatform-CdsServiceClient

    ------------------------------
    Chris Piasecki
    CGI Technologies and Solutions Inc.
    ------------------------------

    The first step toward cloud success. - Migrate from CRM to D365 with expert guidance from Microsoft. I'm Ready


  • 3.  RE: SDK compatibility with .NET 5.0

    GOLD CONTRIBUTOR
    Posted 14 days ago
    Thanks Chris,
    I will check this out!


    ------------------------------
    Christian J. Betrisey
    Software Developer
    American College of Emergency Physicians
    Irving TX
    ------------------------------

    The first step toward cloud success. - Migrate from CRM to D365 with expert guidance from Microsoft. I'm Ready


If you've found this thread useful, dive deeper into User Group community content by role