Customer Engagement & Dynamics CRM Forum

Expand all | Collapse all

Issue with horizontal scrolling using the new Edge with Chromium

  • 1.  Issue with horizontal scrolling using the new Edge with Chromium

    Posted 21 days ago
    Edited by Michael Martin 21 days ago
    Hello,

    I'm curious if anyone else has run into this?

    We have several subgrids on our Account form. Whenever scrolling horizontally on some of them (specifically the Quote subgrid) using Chrome and the new Edge, we get the following error, but we do not get this using IE.


    Thanks.

    Mike M

    ------------------------------
    Michael Martin
    Kraton Chemical, LLC
    Jacksonville FL
    ------------------------------


  • 2.  RE: Issue with horizontal scrolling using the new Edge with Chromium

    Posted 18 days ago
    Hello,

    Yes we are having a similar issue with Chrome and opened a Microsoft support ticket.

    Microsoft confirmed this issue is known and it's a Google Chromium rendering issue.  No ETA at this time for fix. The issue has been reported as a bug to Chromium team.

    Thanks,
    Anitha



    ------------------------------
    Anitha Vivekanandan
    Kavo Kerr Group
    ------------------------------



  • 3.  RE: Issue with horizontal scrolling using the new Edge with Chromium

    SILVER CONTRIBUTOR
    Posted 17 days ago
    FYI, Firefox is also another temporary workaround.

    ------------------------------
    Eugene Hoang
    Kavo Kerr Group
    Brea CA
    ------------------------------



  • 4.  RE: Issue with horizontal scrolling using the new Edge with Chromium

    Posted 17 days ago
    Thanks for the confirmation!

    ------------------------------
    Michael Martin
    Kraton Chemical, LLC
    St Augustine FL
    ------------------------------



If you've found this thread useful, dive deeper into User Group community content by role