Customer Engagement & Dynamics CRM Forum

 View Only
  • 1.  Alpha Key missing from bottom of data

    Posted 29 days ago
    Hello and thank you to everyone who supports this forum,

    I am wondering if anyone knows where I can turn on the "alpha key" that appears below queried results.  
    Interestingly enough, this key is still visible when records appear in sections of dashboards, but when I select the 'see all records' commands, the alpha key disappears.
    Not sure if it matters> I've opened CRM in the following browsers:  EDGE or CHROME,
    as of> Microsoft Dynamics 365 2022 release wave 1 enabled

    One of my users noticed this, and I am also affected by whatever caused this to happen.


    Any insight is greatly appreciated.

    Joyce Mackiewicz

    Sales Operations, CRM Business Analyst

    Sekisui Diagnostics, LLC

    One Wall Street

    Burlington, MA 01803

    USA



    ------------------------------
    Joyce Mackiewicz
    Sekisui Diagnostics
    Lexington MA
    ------------------------------


  • 2.  RE: Alpha Key missing from bottom of data

    TOP CONTRIBUTOR
    Posted 29 days ago
    @Joyce Mackiewicz you can see how to enable the jumpbar in this video.​

    ------------------------------
    Niels Lønberg
    Digital Sales Specialist
    Semco Maritime
    ------------------------------



  • 3.  RE: Alpha Key missing from bottom of data

    GOLD CONTRIBUTOR
    Posted 29 days ago
    Also cross reference this post: Alphabet Bar not visible after new update | Customer Engagement & Dynamics CRM Forum (crmug.com)

    #JumpBar #search #CustomControl​​​

    ------------------------------
    Jeff Woodard
    Chief Technical Officer
    Transportation Financial Services, Inc.
    West Palm Beach FL
    ------------------------------



  • 4.  RE: Alpha Key missing from bottom of data

    Posted 29 days ago
    Good morning Joyce - 
    This feature was removed in Wave 2 - what were they thinking?
    It can be turned back on by individual entity, it was discussed in a post here on Oct. 13/21:
    Go to Settings – Advanced Settings – Settings (dropdown) – Customizations – Customize the system – Entities - <select the entity you want to customize> - Controls – Add Control – Select "Power Apps Grid" and then enable the Jump bar setting.
    >> Save & Publish the changes.

    However, we have a large number of entities, and in that post was also that Microsoft can turn it on for all the table in the environment, so I submitted a ticket.  After a bit of pushback that I could do it myself individually, they were quick to complete my request.

    Hope this helps,
    Cynthia


    ------------------------------
    Cynthia Lagueux
    Special Olympics Canada
    ON
    ------------------------------



  • 5.  RE: Alpha Key missing from bottom of data

    Posted 29 days ago
    Hi Joyce,

    Please try to apply Power Apps Read-Only Grid control on the table and enable the Jump bar.

    ------------------------------
    Nataliya Tsyplakova
    World Vision Canada
    ------------------------------



  • 6.  RE: Alpha Key missing from bottom of data

    Posted 29 days ago
    Thank you all for your advice and providing the video link.

    I successfully updated the controls for each entity.  
    from here:

    OPEN each ENTITY where I wanted the alpha key to appear

    1. OPENEND CONTROLS TAB
    2. CLICKED ADD CONTROL
      1. FIND AND SELECT "POWER APPS READ-ONLY GRID"  and ADD
    3. Once added, select/highlight it (2.1) and EDIT the 'Jump Bar' find/select ENABLE (video was a little different from my experience)
    4. Be sure to select the engagement area where the Power App Read-only Grid will be shown:  Web, Phone, and/or Tablet 
    5. Save and Publish
    New control (highlighted in blue)


    ------------------------------
    Joyce Mackiewicz
    Sekisui Diagnostics
    Lexington MA
    ------------------------------



  • 7.  RE: Alpha Key missing from bottom of data

    SILVER CONTRIBUTOR
    Posted 29 days ago
    The wave 1 2022 update that went live this past weekend is the culprit to the view changes.  I have found that for system views you can add the 'read only grid' control and set it as the default, and that will restore the alphabet bar.  This update forced the 'read only grid (default)' as the default for views.  Unfortunately this means updating every system view.  I have not found a way to update personal views.  If someone has a more general solution I would love to hear it!

    You can also change the view to an editable grid (users can often do this themselves by using the 'show as' in the ribbon to switch to editable, if its enabled for the entity).

    The screen shot below shows how I changed one view to get the alphabet bar back.


    ------------------------------
    Sandra Devin
    CRM Analyst
    National CineMedia
    Denver CO
    ------------------------------



If you've found this thread useful, dive deeper into User Group community content by role