Customer Engagement & Dynamics CRM Forum

Expand all | Collapse all

Dynamics 365 v9 Connectivity Failing in Internet Explorer but Successful in Edge

  • 1.  Dynamics 365 v9 Connectivity Failing in Internet Explorer but Successful in Edge

    Posted Apr 18, 2019 01:39 PM
    Edited by Rodrick Hales Apr 18, 2019 01:46 PM
    I'm currently having connectivity issues with Dynamics 365 v9 government tenant.

    I can connect to ​​Dynamics 365 v9 through Edge. The same technique fails in Internet Explorer (IE) 11. It also works intermittently. Sometimes I can connect then I get an error screen. Other members on my team have no issues connecting through IE. I wish to connect through IE as well as Edge.

    If I resolve this issue, perhaps I may be able to connect to Dynamics 365 v9 properly through SQL Server Data Tools (SSDT) Visual Studio 2015, XrmToolbox and other Microsoft software.

    Please guide me in the right direction to allow stable connectivity to Dynamics 365 v9 through IE and Edge.

    ------------------------------
    Rodrick Hales
    Vertex Aerospace
    ------------------------------
    ​​
    CRMUG Summit - Post


  • 2.  RE: Dynamics 365 v9 Connectivity Failing in Internet Explorer but Successful in Edge

    Posted Apr 19, 2019 02:58 PM
    Rodrick,

    Have you tried the usual clearing the cache.

    Thanks,
    Ankit

    ------------------------------
    Ankit Patel
    AMP
    ------------------------------

    CRMUG Summit - Post


  • 3.  RE: Dynamics 365 v9 Connectivity Failing in Internet Explorer but Successful in Edge

    Posted Apr 19, 2019 03:05 PM
    ​Yes clear cache was done in several ways from CTRL-F5 to clear browser history to F12 cache clear (which is the end all be all for cache clearing). Only restart would work in some cases.

    ------------------------------
    Rodrick Hales
    Vertex Aerospace
    Madison
    ------------------------------

    CRMUG Summit - Post


If you've found this thread useful, dive deeper into User Group community content by role