Customer Engagement & Dynamics CRM Forum

Quote form not transitioning in Classic UI but works in new UI

  • 1.  Quote form not transitioning in Classic UI but works in new UI

    TOP CONTRIBUTOR
    Posted 18 days ago
    Can anyone please help me figure this out?

    I originally created a quote form in the new UI. After thinking about the best way to adapt this form I decided to create a sub grid on my current Opportunity form for one of our companies, so everything would be in one place. (Long story short- they need to access a quote form but we still need the Opportunity form filled out for tracking purposes too).

    I added the subgrid, and when I test this out, I keep getting Multi select options for my 8 'services' fields when I set them up as single option sets in the new UI.

    The form is completely fine if I use the new ui to create, and then if I bring up the same opportunity in the classic UI, it carries over the right way. However, if I try to create the opportunity then add the quote from classic ui, I get the multi option sets instead.

    I set up the fields the right way, and triple checked. Is it a glitch? Am I not doing something right?
    I did go back and deactivate the main form on the quote form so that only my customized form was active as main. I published and tested again but still not changing.

    Please help!

    ------------------------------
    Heather L
    ------------------------------
    Academy - Online Interactive Learning from Experts


If you've found this thread useful, dive deeper into User Group community content by role